Puzzle Financial - App impacted – Incident details

App impacted

Resolved
Operational
Started over 1 year agoLasted 21 minutes

Affected

puzzle.io

Operational from 12:28 AM to 12:49 AM

api.puzzle.io

Operational from 12:28 AM to 12:49 AM

Updates
  • Resolved
    Resolved

    Redeploy successful. Normal operations resumed.

  • Identified
    Identified

    There was a hickup in a deployment. We have identified the problem and are taking action.