Puzzle Financial - www.puzzle.io impacted – Incident details

www.puzzle.io impacted

Resolved
Partial outage
Started over 1 year agoLasted about 6 hours

Affected

puzzle.io

Partial outage from 5:54 PM to 12:05 AM

Updates
  • Resolved
    Resolved

    Ticket with cloud engaged. Closing.

  • Monitoring
    Monitoring

    Service restored. Monitoring situation and reaching out to cloud support for ROI.

  • Identified
    Identified

    We've identified the problem. Looks like cloud service dependency. Service is restored.

  • Investigating
    Investigating

    App is up, but website impacted. Puzzle team is investigating.