Puzzle Financial - Some production error – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Some production error
Resolved
Partial outage
Started about 1 year ago
Lasted 15 minutes
Affected
puzzle.io
Partial outage from 11:04 PM to 11:18 PM
api.puzzle.io
Partial outage from 11:04 PM to 11:18 PM
Updates
Resolved
December 18, 2023 at 11:18 PM
Resolved
December 18, 2023 at 11:18 PM
Functionality is restored
Investigating
December 18, 2023 at 11:04 PM
Investigating
December 18, 2023 at 11:04 PM
We are investigating