Puzzle Financial - Site down – Incident details

Site down

Resolved
Operational
Started 5 months agoLasted 8 minutes

Affected

puzzle.io

Partial outage from 7:27 PM to 7:35 PM

api.puzzle.io

Partial outage from 7:27 PM to 7:35 PM

Updates
  • Resolved
    Resolved

    Some deployment problem caused unavailability. Manual intervention restored service.

  • Investigating
    Investigating
    Services are unavailable. We are investigating.