Puzzle Financial - Deploy broke prod – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Deploy broke prod
Resolved
Operational
Started 5 months ago
Lasted 10 minutes
Affected
puzzle.io
Degraded performance from 4:18 PM to 4:28 PM
Updates
Resolved
August 02, 2024 at 4:28 PM
Resolved
August 02, 2024 at 4:28 PM
Reverted. This incident has been resolved.
Investigating
August 02, 2024 at 4:18 PM
Investigating
August 02, 2024 at 4:18 PM
Something didn't work in a new build. We're investigating and redeploying.